株式会社エアー

こんにちはゲストさん

レガシーシステムを活用されたいみなさまへ

アプリケーション仮想化

最新デバイスとレガシーシステムとの連携をセキュアに実現するソリューション

アプリケーション仮想化

最新デバイスとレガシーシステムとの連携をセキュアに実現するソリューション

価格

Oracle Secure Global Desktop Softwareの価格詳細については弊社までお問い合わせください

お問い合わせフォーム

動作環境

Oracle Secure Global Desktop 動作環境

サポートされているプロトコル

  • Microsoft RDP (Remote Desktop Protocol)バージョン5.2以降
  • X11
  • HTTP (Hypertext Transfer Protocol)
  • HTTPS (HTTP over Secure Sockets Layer)
  • SSH (Secure Shell)バージョン2以降
  • Telnet VT・ANSI (American National Standards Institute)
  • TN3270E
  • TN5250

サポートされているWindows Remote Desktop Service

  • Windows Server 2008 R2
  • Windows Server 2008
  • Windows 7 SP1

含まれるJDKバージョン

1.6.0_43

サポートされている認証方法

  • LDAP バージョン3
  • Microsoft Active Directory
  • Network Information Service(NIS)
  • Microsoft Windows Domains
  • RSA SecurID
  • HTTP/HTTPS Basic Authentication

サポートされているActive Directoryのバージョン

  • Windows Server 2008
  • Windows Server 2008 R2

システム必要条件

ハードウェア必要条件

  • 2GBの空きディスク容量
  • 2GBのRAM
  • 1 GHzプロセッサ
  • ネットワークインタフェースカード(NIC)
  • Telnet VT・ANSI (American National Standards Institute)

上記に加えてOracle Secure Global Desktopサーバにログインするユーザ用に
1ユーザごとに最小50MB
1ユーザごとに50MHz

注: RAMおよびディスク容量の要件は、ホストOSに必要な容量以外の容量を示しています。
また、実際のCPUおよびメモリー要件は使用するアプリケーションによって大幅に変わります。

サポートされているインストールプラットフォーム

オペレーティングシステム バージョン
・Oracle Solaris(SPARCプラットフォーム) Solaris10 8/11(Update10)
Solaris11 1/13(Update11)
Solaris11・11.1
・Oracle Solaris(x86プラットフォーム) Solaris10 8/11(Update10)
Solaris11 1/13(Update11)
Solaris11・11.1
・Oracle Linux(32ビットおよび64ビット) 5.8・5.9・6.2・6.3・6.4

注: 一部のオペレーティングシステムでは、使用できない機能があります。

◆サポートされているクライアントプラットフォーム

オペレーティングシステム ブラウザ
・Microsoft Windows8 (32ビットおよび64ビット) Internet Explorer 9
Internet Explorer 8
Mozilla Firefox 17.0.2:ESR・18
Crome 24
・Microsoft Windows7 (32ビットおよび64ビット) nternet Explorer 9
Internet Explorer 8
Mozilla Firefox 17.0.2:ESR・18
Crome 24
・Oracle Linux 5.8・5.9・6.2・6.3・6.4(32ビットおよび64ビット) Mozilla Firefox 17.0.2:ESR・18
Crome 24
・Ubuntu Linux 10.04・12.04(32ビットおよび64ビット) Mozilla Firefox 17.0.2:ESR・18
Crome 24
・Mac OS X 10.7・10.8 Safari 5
Mozilla Firefox 17.0.2:ESR・18
Crome 24

注: 一部のオペレーティングシステムでは、使用できない機能があります。

◆サポートされるタブレットデバイス

サポートデバイス OS ブラウザ
・Apple iPad 2・3・4 mini iOS 6.X Safari

注: 一部のオペレーティングシステムでは、使用できない機能があります。

サポートされているSGD Gateway インストールプラットフォーム

オペレーティングシステム バージョン
・Oracle Solaris on SPARC プラットフォーム Solaris10 8/11(Update 10)
Solaris10 1/13(Update 11)
Solaris11・11.1
・Oracle Solaris on x86 プラットフォーム Solaris10 8/11(Update 10) Solaris10 1/13(Update 11)
Solaris11・11.1

サポートされているSGD拡張モジュールインストールプラットフォーム

オペレーティングシステム バージョン
・Oracle Linux(32ビットおよび64ビット) 5.8・5.9・6.2・6.3・6.4
・Microsoft Windows(64ビット) Windows Server 2008 R2
・Microsoft Windows(32ビットおよび64ビット) Windows Server 2008
・Oracle Solaris on SPARC プラットフォーム Solaris 8・9・10・11・11.1
・Oracle Solaris on x86 プラットフォーム Solaris 10・11・11.1
・Oracle Linux(32ビットおよび64ビット) 5・6
・SUSE Linux Enterprise Server(32ビットおよび64ビット) 10・11

注: 一部のオペレーティングシステムでは、使用できない機能があります。